手持机使用说明

手持机可以进行一下操作：

1：读取和修改门锁的时间；

2：设置客房信息；

3：读取开门记录。

手持机上电时显示“Lock Management Assistant VX.X”,后面是手持机版本号，例如V1.5，即手持机程序版本为1.5。随后进入待机状态。

设置手持机时间和下载房号信息：

接上USB连接线，两个指示灯中左手侧的应该会熄灭。若不能熄灭说明手持机驱动程序没安装成功，应该先在电脑里安装好驱动程序。连接后手持机显示连接信息“Connect To PC…”。如果在连接电脑后又通过按键进入手持机菜单，则应按“*”直到退出至显示“Connect To PC…”再与电脑通信。

在门锁软件的主菜单中“制卡”的下拉菜单里点激“制设置卡”，在弹出的对话框里点激“下载时间”，则把电脑的当前时间下载到手持机里（下在成功后）；点激“下载房号到LMA”，则把所有设置好的客房信息（最大存储容量为500间客房）下载到手持机里。要下载公共门信息则点激对话框中的“CommonDoors”,任意选中一个公共门后点激“OK”退到上层对话框，点激“下载房号到LMA”。下载前应根据需要设置好关门报警功能。

手持机用同一个存储空间保存客房信息和公共门信息，所以应该先下载完客房信息并到门锁上设置完成后，再下载公共门信息并设置公共门。

待机状态下按任意按键则显示主菜单：

Main Menu

1:Time 时间（包括1：System显示系统时间即手持机时间，2：Room读取和修改门锁时间）；

2:Room/Door 设置客房信息（对门锁进行设置，设置时可选择连带时间一起设置到门锁）；

3:Record 读取开门记录。

时间：

按“1”则显示“Time 1：System 2：Room”

此时再按“1”则显示手持机当前时间

按“2”则显示“Room Time 1：Read 2：Set”

此时按“1”读取门锁时间，显示“Read Room Time”。读取后显示房号和时间。

按“2”设置门锁时间，显示“Set Room Time”。设置完成后则显示房号和时间。

设置客房信息：

按“2”则显示

Room/Door 1：Room 2：& Time

3：Door 4： & Time

1表示只设置房号，不设置时间；

2表示同时设置房号和时间；

3表示只设置公共门编号，不设置时间；

4表示同时设置公共门编号和时间。

无论设置房号还是公共门，按下1-4 # 键后都会询问要设置的房号或公共门，此时可直接输入房号或公共门编号并按“#”确认，若直接按“#” 键则从第一个房号或公共门编号开始显示。此时可按“6”上翻，“9”下翻查阅。

读取开门记录：

按“3”进入开门记录菜单，若显示“Record Room 301”，则表示之前已经读取了301房间的开门记录。若显示“Record Error !”，则表示之前读取开门记录失败。

此时再按“1”进行读取，此时显示“Reading Record”。

例如要读取302的开门记录，读取成功后则显示“Record OK ! Room 302”，并且右手则的指示灯为绿灯。

读取记录后把手持机连接到电脑上，进入门锁管理软件的系统管理下的读数据卡对话框，点激“读卡”，电脑就开始提取并显示手持机内的开门记录。

具体操作：

手持机与门锁间的通信需在门锁上刷数据卡进行引导。在进入手持机某个命令后，先在门锁上刷一下数据卡，然后立刻把手持机的红外通信孔对准门锁的红外检测区域，直至通信完成。

例如要设置当前门锁为301，并且同时把手持机时间也设置到门锁上。步骤如下：

在主菜单Main Menu下按“2”，然后看到显示：

Room/Door 1：Room 2：& Time

3：Door 4： & Time

此时再按“2”，看到显示Room： ，再输入301后按“#”，此时显示：

Sending RoomNo.

Room 301 & Time

6：PgUp 9：PgDn

此时在门锁上刷一下数据卡，然后立刻把手持机红外通信孔对着感应门锁的感应区域。设置成功后会显示当前门锁的房号和时间。

另外：

在用手持机对新安装的门锁操作前应先给门锁授权（读授权卡）。

在设置门锁时间前应该先校对一下手持机的时间是否正确，若不正确则应重新下载时间。

在手持机操作过程中如要回到上一层菜单或输入数字时向前删除输入，则按“*”。

在显示主菜单时，若8秒钟内没有按键被按下则手持机显示屏自动熄灭进入待机状态，此时右手侧亮绿灯。按任意一个按键（“*”除外）又重新显示主菜单。不使用手持机时应该关掉其电源。