数据采集器使用说明(无图)

数据采集器使用说明

1. 检查采集机电源：把采集器的背面底端电池盖打开,装好电池（图一）。

2. 接通采集机电源：把采集器的开关打开,指示灯为绿色。（图二）

3. 发数据卡：在门锁管理软件“制卡”“制数据卡”制一张数据卡。

4. 采集数据：在需要采集数据的门锁上读一次数据卡,门锁的指示灯亮绿（蓝）灯时把采集器前端的接收器对着门锁上的红外灯,保持不动。

5. 采集数据过程：门锁上的指示灯亮绿（蓝）灯大约五秒后，变为闪烁的红绿（蓝）灯,采集器的指示灯也同时由绿灯转闪烁的红灯(这时数据正在采集中,要保持采集器的接收器和门锁上的红外灯相对着)。

6. 采集数据完成：采集数据时，门锁指示灯红绿（蓝）灯交替闪烁持续10-15秒,当红绿（蓝）灯转为绿（蓝）灯，同时门锁长“嘀”一声，数据采集完成，采集机指示灯由闪烁红灯变为绿灯。

7. 提取数据：把采集器上的USB公头和发卡器连接线上的USB母头对接,在酒店门锁管理软件“读数据卡”“提取开门记录”表单中点击“读卡”。

8. 一台数据采集机一次只能采集一把门锁上面199条开门记录。

附注：

步骤 | 读数据卡 | 采集10-15秒 | 采集完成
门锁 | 绿（蓝）灯 | 红绿（蓝）灯交替交烁 | 绿（蓝）灯
采集机 | 绿灯 | 红绿（蓝）灯交替交烁 | 绿灯
声音提示 | —— | —— | 长“嘀”一声
操作 | 读数据卡 | 采集器前端的接收器对着门锁上的红外灯,保持不动 | ——